记录一次阿里云ECS服务器提示高危漏洞问题的处理方式(Linux)

linux 3个月前 wkj006
61 0

首先第一步是查看系统需要更新的软件

修复过程如下:root登录
yum check-update 查看可升级的系统软件

记录一次阿里云ECS服务器提示高危漏洞问题的处理方式(Linux)

yum upgrade  升级所有可升级的系统软件

记录一次阿里云ECS服务器提示高危漏洞问题的处理方式(Linux)

yum upgrade  升级所有可升级的系统软件

记录一次阿里云ECS服务器提示高危漏洞问题的处理方式(Linux)

等待完成升级

记录一次阿里云ECS服务器提示高危漏洞问题的处理方式(Linux)

修复完成

注意:yum update与yum upgrade的区别
yum update:升级所有包同时也升级软件和系统内核
yum upgrade:只升级所有包,不升级软件和系统内核

第二步阿里云验证漏洞

之前的验证漏洞,直接全部勾选然后验证就可以了是免费的,奈何现在阿里云验证漏洞也成收费的了!

怎么办呢?

百度后发现有高人已经找到了办法如下:

1、 修复漏洞:搜索漏洞名称然后根绝搜索结果在终端修复漏洞,绝大大部分的漏洞都能修复。阿里云爆出的漏洞都有详细的位置和原因
2、 漏洞修复完成后,验证漏洞

3、 验证漏洞:这时候发现验证也是需要收费的;
解决方法: 
1、先忽略漏洞
2、在已处理漏洞中,取消忽略
3、阿里云就会验证漏洞。
如果漏洞正确修复了,验证漏洞就解决了
记录一次阿里云ECS服务器提示高危漏洞问题的处理方式(Linux)

漏洞修复中

验证完成后,最后只剩下Kerner的高危漏铜,提示需要重启服务器即可修复,然后重启服务器即可!

至此,整个阿里云ECS服务器提示高危漏洞问题就处理完啦!

暂无评论

暂无评论...